Vehicle - Diagnostic analysis
Physical verification of the device (in the vehicle)
Symptoms |
Possible cause |
Steps to resolution |
The blue light is off (the red light is on). |
- The vehicle has an obstructed view of the sky.
- The device is surrounded by metal, lead/metal filaments in glass tint (very rare).
|
- Move the vehicle to another location.
- Disconnect and reconnect the device
|
The green light is off (the red light is on). |
- Low or no data coverage.
- Billing problem due to suspended or cancelled account
|
- Confirm the rate plan via the vehicle's record in MyGeotab
- Open a technical support ticket with the AttriX team
|
The red light is off. |
|
- Unplug and replug the device
- Open a technical support ticket with the AttriX team and follow the requested procedures.
|
Analysis of telematics device faults
Faults |
Explanation |
Resolution |
The telematics device has been disconnected |
- The device has lost power or has been disconnected
|
- Check if the device is connected
- Check the connection harness
- Check power to OBDII port
- Unplug and replug the device
|
All power is cut off - the unit restarted |
- When the device has regained power and restarted
|
- This is an indicative fault
|
Check device installation - accelerometer has been disabled due to excessive data. |
- The accelerometer was disabled due to too much data (500 data in 5 minutes)
|
- Disconnect and reconnect the device
|
Problem communicating with engine - potential bad install - harness issue or device failure |
- The device has an installation problem.
|
- Disconnect the device
- Disconnect the connector harness
- Check the physical condition of the device and harness
- Reconnect everything
|